GAUGE-VS-002 : Incompatible Gauge Version installed.ΒΆ

Gauge-Visualstudio support requires gauge.exe to be above a certain minimum version of Gauge. This error indicates that the version of Gauge installed is incompatible with the Gauge VisualStudio plugin version installed.

  1. Install the latest version of gauge and update your Gauge Visualstudio plugin.